Radiator richtig verbauen?!

  • Radiator richtig (herum) verbauen?!


    Beim herum stöbern heute im PCGH Forum sind wieder Themen dabei mit Probleme dabei gewesen. Dabei war jemand mit dabei der das System nicht richtig gut entlüftet bekommt und immer noch Luft aus dem Radiator nach kam. Dabei hat sich in dem kleinen AGB was er sich verbaut hatte auch etwas Schaum gebildet. In diesem Fall ist sein AGB extrem klein da noch die Laufwerke erhalten bleiben sollen.

    Verbaut wurde:

    Zwar konnte ich jetzt mit einer VPP755 Pumpe kein Set finden, soll aber angeblich als Set gekauft worden sein.

    Nur so nebenbei, die Pumpe ist nicht zu empfehlen da es hier in der Vergangenheit zu viele Probleme gab. Lieber den Vormodel 655 kaufen, dann ist man auf der sicheren Seite.


    Mir geht es aber in diesem Thema nicht um den Pumpen Set sondern um den Radiator der hierzu verbaut worden ist.

    Denn in der Front wurde ein Alphacool NexXxos ST30 280 Radiator verbaut und der hatte auf dem Bild die Anschlüsse unten nicht oben.


    Aus dem Bild war zu erkennen das er eine kleine Pumpe mit AGB und die Anschlüsse des Radiators unten verbaut hat damit er oben noch seine Laufwerke rein bekommt. Das ist jetzt nicht das erste mal wo ich ein Radiator mit den Anschlüsse nach unten verbaut sehe. Und genau hier sehe ich ein grosses Problem, denn die Luft wird sich oben im Radiator sammeln und schwer raus zu bekommen sein. Im laufe des Betriebs wird sich immer etwas Luft absetzen und normalerweise ins AGB gelangen und so ausgeglichen werden, daher nennt sich auf ein AGB - Ausgleichsbehälter, da dort Luft ins AGB gelangt und durch Wasser ausgeglichen wird. Mit schwenken und drehen des Gehäuse wird er zwar einiges an Luft raus bekommen aber mit der Zeit wird sich dort wieder Luft oben ansammeln. Vor allem wenn er die Pumpe mit niedriger Drehzahl laufen lässt und der Druck dazu nicht hoch genug ist um die Luft nach unten zum Anschluss treiben zu können.

    Als Beispiel mal mein System...

    1. Beispiel von mir:

    Oben habe ich ein Radiator waagrecht verbaut dessen Anschlüsse nach unten verbaut sind. Im Gegensatz zu dem Radiator in der Front mit den Anschlüsse nach oben, der sich auch sozusagen von alleine schon entlüftet muss ich mit dem oberen schon mehr hantieren, da hier die Luft nicht gerne nach unten über dem Anschluss möchte. Dabei muss ich mein Gehäuse schon mehrmals nach vorne und zur Seite wo der Auslass sich befindet neigen damit die Luft nach und nach raus kommt. Mit Sicherheit werden sich dann noch kleine Luftblasen sein, da ich nicht rein schauen kann. Aber die kommen mit der Zeit dann im laufe des Betriebs von alleine raus.


    Bei seinem Radiator wird dies jedoch nicht gesehen, da die Luft sich immer oben ansammeln wird und immer mehr wird.

    In einem anderem Thema hatte jemand mit seinem Radiator was auf die selbe Weise verbaut hatte immer ein leisen plätschern.

    2. Beispiel von mir:

    Auf meinen Bilde sieht man meine Grafikkarte zunächst mit den Anschlüsse nach unten.



    Später jedoch mit meinen aktuellen Bilder geht der Auslass geschwungen nach oben raus.




    Anlass dazu war nicht die Optik, denn bei mir hat sich in der Grafikkarte mit der Zeit immer ein klein wenig Luft angesammelt. Mit der Pumpe auf 3000 U/min eingestellt kam die Luft nicht von alleine raus. Stellte ich die Pumpe mit voller Drehzahl von etwa 4780 U/min dann war genug Druck drauf das alles an Luft ohne kippen raus kam. Habe den Anschluss daher umgebaut damit die Luft auch mit 3000 U/min von alleine raus kann und sich nicht weiterhin im Kühler ansammeln kann.


    Daher ist es keine gute Lösung die Anschlüsse nach unten zu verbauen.

    Sind die Anschlüsse oben verbaut kann die Luft sehr leicht und gut entweichen.

  • Verbaut wurde:

    Alphacool Eispumpe VPP755 - Single Edition...

    Nur so nebenbei, die Pumpe ist nicht zu empfehlen da es hier in der Vergangenheit zu viele Probleme gab. Lieber den Vormodel 655 kaufen, dann ist man auf der sicheren Seite.

    Ja, mit der Pumpe gab und gibt es sehr viele Probleme.

    Wer per PWM regeln möchte, nimmt möglichst eine D5 PWM von Aqua Computer denn die lässt sich auch problemlos mit einem aquaero steuern. Andere PWM D5 Pumpen können Probleme am aquaero bereiten.

  • IICARUS

    Hat das Label von Tipp auf Tipps & Tricks geändert