8700k auf 5Ghz stabil unter Vollast bei 60-64 Grad mit Custom Loop zu heiß?

  • Habe gestern meine neue Custom WaKü befüllt, da die 2080ti von MSI noch nicht so schnell kommt und ich keine Geduld mehr hatte das Ding anzuwerfen ;D


    Habe nun auf 5 GhZ getaktet und erreiche bei einer Wassertemperatur von ca. 31 Grad eine CPU Termperatur von 60-64 Grad mit Prime 95.


    Ist das ein normaler Wert oder eher zu heiß?

  • Temperaturen sind soweit ok.

    Mehr kann man nicht sagen ohne die Vcore Spannung unter Last, die Raumtemperatur, die Prime95 Version und die ausgewählte Test Option zu kennen.

    Auch ob die CPU geköpft ist spielt eine Rolle, aber bei den niedrigen Temperaturen wird sie das wohl sein. Es sei den Du hast Prime nur kurze Zeit laufen gehabt.

  • Meine CPU liegt innerhalb von Spielen im schnitt bei 38°C und spitzen bis 46°C. Teste ich das ganze mit Prime95 komme ich auch auf die 60°C hoch, das ist halt eine hohe dauerhafte Last die drauf liegt. Und wie richtig geschrieben wurde hängt das ganze auch mit der Spannung ab. Denn 5 GHz ist schon eine Hausnummer und das bei 6 Kerne.


    Deine Temperaturen sind daher normalerweise daher vollkommen ok bei diesem Takt.

    Teste das ganze einfach mal mit normaler Last wie z.B. Spiele.


    Hier mal mein letzter Test was ich dazu gemacht habe.



  • Die Temps sind sehr gut was will man mehr?


    Ich komme mit meinem 7800X bei Prime95 auf über 80°c. Und hab noch nicht mal 5.0G anliegen... Frechheit :greenugly:


    Aber meine ist auch nicht geköpft und unter Wasser erst recht nicht.

  • Immer noch ganz normal vorallem bei der Spannung.


    Würde mir dabei keine sorgen machen.

  • Prinzipiell ist eine CPU erst zu heiß, wenn sie throttled.

    Bei Intel glaube ich bei 90° (?)

    Kühler ist natürlich immer schön, aber eigentlich nicht notwendig. Der CPU ist es egal, ob sie auf 40° oder 80° läuft.


    Wen das Thema genauer interessiert:

    PC Games Hardware - Login


    EDIT:

    Muss man bei pcghx um Blogs zu lesen eingeloggt sein? lol

  • Muss man bei pcghx um Blogs zu lesen eingeloggt sein? lol

    Ja scheint so. :)


    Kenne es auch so, ab wann genau kann ich auch nicht sagen da ich meine CPUs immer gut gekühlt habe und nie dazu kam.

    Mir ist aber auch was von 90-100°C bekannt mit dem throttled und mit etwa 105°C Notabschaltung. Drunter ist alles in Ordnung und in Idle kann es sogar passieren das die Temperatur nicht richtig berechnet wird. Merkt man wenn die Temperatur unter Wassertemperatur oder Umgebungstemperatur fällt.

  • Nein die Temperatur wird ja berechent und da sind die CPUs im niedrigem Bereich nicht dazu in der Lage richtig zu rechnen, erst im oberen Bereich wo es auch drauf ankommt sind sie sehr genau.

  • Mein 7800X hängt seitdem Sommer sogar bei 40°c im Idle.

    Vor den Sommer hatte ich noch 30°c im Idle ^^

  • Deine Temperaturen sind völlig in Ordnung! Lediglich deine ausgewählte Prime95 Version würde mal gegen eine etwas neuere Version tauschen a la 29.x. Dort kann man auch in der Local.txt einfach AVX abschalten. Und würde auch den Custom Run mal laufen lassen, damit er zwischen den Laststufen wechselt als nur 1344k laufen zu lassen. Ja ich weiß da scheiden sich die Geister. Aber habe die Erfahrung gemacht, dass man schon davon ausgehen kann, dass das System stabiler ist wenn man mal 2-3 Stunden keinen Error bekommt als nur mit 1344k. Das reicht nur um zu gucken wo die Reise mit der VCore hingeht.

    zum Vergleich:

    8086K @5.2GHz Takt/ 4.9GHz Cache bei 1.344v geht in Prime95 29.2 nonAVX bis 75° max. Wasser ist dann bei 32.1° bei 26° Raum Temp.

  • Spannung ist bei 1.320 V


    Prime 26.6 Custom 1344 min max FFTS in place

    Nimm ne aktuelle Version und 1344 FFT ist Murks wie ja schon gesagt wurde.

    Sind die 1320 mVolt im Bios eingestellt oder unter Prime Last?


    Prinzipiell ist eine CPU erst zu heiß, wenn sie throttled.

    Bei Intel glaube ich bei 90° (?)

    Kühler ist natürlich immer schön, aber eigentlich nicht notwendig. Der CPU ist es egal, ob sie auf 40° oder 80° läuft.

    Das stimmt schon, aber ab etwa 75°C werden, je nach Chip güte, viele CPU's schon instabil und die Temperaturen spielen auch bei der Haltbarkeit, wenn auch nur eine kleine, eine Rolle.


    Nein die Temperatur wird ja berechent und da sind die CPUs im niedrigem Bereich nicht dazu in der Lage richtig zu rechnen, erst im oberen Bereich wo es auch drauf ankommt sind sie sehr genau.

    Genau, die internen Temperatursensoren sind auf eine hohe Temperatur kalibriert, im unteren Temperaturbereich zeigen sie nicht genau an.

    Mein i7-7800X ist z. B. unter der Wassertemperatur.


    Mein 7800X hängt seitdem Sommer sogar bei 40°c im Idle.

    Vor den Sommer hatte ich noch 30°c im Idle ^^

    Jetzt sollte er aber wieder weniger Anzeigen.


    Deine Temperaturen sind völlig in Ordnung! Lediglich deine ausgewählte Prime95 Version würde mal gegen eine etwas neuere Version tauschen a la 29.x. Dort kann man auch in der Local.txt einfach AVX abschalten. Und würde auch den Custom Run mal laufen lassen, damit er zwischen den Laststufen wechselt als nur 1344k laufen zu lassen...

    Yes yes, dem ist nichts mehr hinzuzufügen.

  • Jetzt sollte er aber wieder weniger Anzeigen.

    Dann hätte ich es auch so geschrieben aber nein, es sind weiterhin 38-40°c.




    Auch weiß ich nicht wieso die VRM bis 50°c auf den Tacho hat. Kann wohl daran liegen das ich die Spannungswandler nicht ausreichend kühlen kann dank meiner hohen RAM's. Könnt zwar die RAM's auch mit zu den anderen zwei rüber verlegen aber dann habe ich ja kein Quad-Channel mehr. Nur um den Lüfter ganz tief zu verbauen ist es mir auch nicht wert.

  • 1. Deine VRams bekommen auch 1,4v was auch etwas höher sein müsste als vom Hersteller angegeben.

    Normal sind bis zu 1,350v normal. Aber vielleicht hast du hier etwas erhöht um mehr Takt fahren zu können.


    2. Sehe ich das deine CPU auch mit Idle nicht im Energiesparmodus geht.

    Es liegen immer mindestens 1.2 Ghz an. Bei mir geht die CPU bis auf 800 MHz runter.


    3. Sehe ich deine VCore nicht, die VID ist keine Spannung die hierzu real ist.

    Es muss schon die VCore dazu ausgelesen werden. In HWInfo ist diese ziemlich weit unten irgendwo versteckt. In HWMonitor müsste sie oben stehen und in CPU-Z wird sie auch angezeigt. Weil die müsste in Idle auch runter gehen.


    Das ganze kann mit dem Windows Energiesparen was zu tun haben oder im Bios beim Übertakten mit einer speziellen Option die dazu genutzt werden muss.

    Bei mir auf dem Asrock darf ich keine feste Spannung dazu nutzen sondern das Offset damit die Spannung mit dem Takt mit herunter gesetzt wird. Glaube da gibt es auch eine Option wie weit ohne Last herunter getaktet werden darf.


    Aber du kannst auch alles so belassen, ist auch nicht schlimm.

  • Dann hätte ich es auch so geschrieben aber nein, es sind weiterhin 38-40°c.

    Minimum 33 Watt für die CPU ist zu viel im Idle, sollten um die 20 Watt sein. Hast Du keine Energiesparoptionen im Bios aktiviert?

    Deine Idle Last ist auch ziemlich hoch, laufen bei Dir so viele Hintergrundprozesse?

    Deine CPU Lüfter laufen nur mit 270/373 PRM, dass ist auch im Idle ziemlich wenig.

    Du hast in HWInfo 134 Sensoren versteckt, es wird z. B. keine CPU Vcore Spannung angezeigt, sondern nur die VID wie Iikarus ja schon sagte.

    Wie weit gehen die C-States (C7) rauf (HWInfo, sollten auf über 75% gehen)?


    1. Deine VRams bekommen auch 1,4v was auch etwas höher sein müsste als vom Hersteller angegeben.

    Normal sind bis zu 1,350v normal. Aber vielleicht hast du hier etwas erhöht um mehr Takt fahren zu können.

    Genau, für 3600 MHz RAM Takt reichen 1,35 Volt.


    2. Sehe ich das deine CPU auch mit Idle nicht im Energiesparmodus geht.

    Es liegen immer mindestens 1.2 Ghz an. Bei mir geht die CPU bis auf 800 MHz runter.

    Skylake-X taktet nur bis 1200 MHz runter.

  • Ich gehe jetzt einfach mal davon aus, das du mich meinst xD


    1. Ja die sind etwas höher von mir gestellt um die 1900MHz fahren zu können da die gerne unterhalb von 1.4V Fehler verursachen gern.


    2. Das mit den 1.2 ist bei Skylake-X das niedrigste was geht. Kann dir Dulcissima bestätigen. Hat ja auch einen.


    3. Die Vid soll laut ASUS die VCore sein, es gibt auch keine andere Spannung.


    Mein Energiesparenplan ist sogar im Idle drin da ich immer zwischen Ausbalanciert, Hochleistung und Energiesparmodus wechsel. Hab da so ein Tool was das gleich auf mein Desktop das ermöglicht.


    Edit:


    Dulcissima war schneller xD


    Minimum 33 Watt für die CPU ist zu viel im Idle, sollten um die 20 Watt sein. Hast Du keine Energiesparoptionen im Bios aktiviert?

    Doch hab ich. Du fährst ja auch nicht beim RAM 1900 MHz leider ist das der Nachteil dann.


    Deine Idle Last ist auch ziemlich hoch, laufen bei Dir so viele Hintergrundprozesse?

    Die liegen immer nur kurz an, was ich gerade halt anklicke kann es zu solchen schwankungen kommen.


    Aktiv habe ich


    Spotify, Origin, Uplay, Steam, MSI Afterburner + Rivatuner, ASUS Suite3, Windows-Desktopgadgets und halt sachen die Windows selbst so hat.


    Deine CPU Lüfter laufen nur mit 270/373 PRM, dass ist auch im Idle ziemlich wenig.

    Ist aber Leise xD Was ist denn angemessen?


    Du hast in HWInfo 134 Sensoren versteckt, es wird z. B. keine CPU Vcore Spannung angezeigt, sondern nur die VID wie Iikarus ja schon sagte.

    Weil ASUS keine direkte VCORE Angabe hat. Die Vid soll gleichzeitig die VCORE sein. Frag mich nicht wieso die das bei Skylake-X so gemacht haben. Fand es Anfangs auch richtig verwirrend bis ich im Netz halt erfahren hab, dass die Vid auch gleich die VCORE ist.


    Weil ich Sachen ausblende die ich als unwichtig einstufe. Da es auch nicht Übersichtig erscheint, und ich ja nur das was ich im Alttag wissen/sehen muss, auch anzeigen lassen will.

    Wie weit gehen die C-States (C7) rauf (HWInfo, sollten auf über 75% gehen)?

    Hier musst du mir jetzt erklären was und wo ich da schauen muss. Ist für mich gerade zu hoch.


    Genau, für 3600 MHz RAM Takt reichen 1,35 Volt.

    Mag mein RAM nur nicht bei 3800 auch wenn die für angeben sind. Hab aber auch kein Quad Kit sondern zweimal Duel Channel gekauft. Vielleicht liegt's daran das ich höher dafür muss.


    Skylake-X taktet nur bis 1200 MHz runter.

    Genau so ist es.

  • 3. Die Vid soll laut ASUS die VCore sein, es gibt auch keine andere Spannung.

    Ach ja, wird bei Asus nicht angezeigt.


    Kann dir Dulcissima bestätigen. Hat ja auch einen.

    Hat er schon.

  • Wenn hier mit Vram die RAM gemeint sind, sind 1.4v absolut bedenklos 24/7 geeignet! Ist auch auch kein problem dort bis auf 1.55v hoch zu gehen.

    Zum benchen, auch über mehrere Stunden am Stück, Feuer ich in meine BDies auch 2v rein! Die können das ab. Und auch nur so bekomm ich die 4200mhz Cl 12 Bench Stable.

    8086k @5.2GHz Clock, 4.9GHz Cache | Maximus X Apex | Trident Z 16GB 4266Mhz Cl19 | KFA² Hall of Fame 1080 @2114MHz Clock, 5556MHz Mem | Seasonic Prime 850W Platinum | Wasserkühlung im Phanteks Enthoo Luxe TG